<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dodsondigest.com/xmlrpc.php" />
<meta name="google-site-verification" content="Gxp90TJYUCJ_M-P-FQWScr0LgQ6HPE4gS_rE_EBaH4w" />
    <title>RPC (NYSE:RES) Stock Price Down 6.1% | Dodson Digest</title>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[466,531] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dodsondigest.com/#organization","url":"https://dodsondigest.com/","name":"Dodson Digest","sameAs":[]},{"@type":"WebSite","@id":"https://dodsondigest.com/#website","url":"https://dodsondigest.com/","name":"Dodson Digest","publisher":{"@id":"https://dodsondigest.com/#organization"}},{"@type":"WebPage","@id":"https://dodsondigest.com/rpc-nyseres-stock-price-down-6-1/#webpage","url":"https://dodsondigest.com/rpc-nyseres-stock-price-down-6-1/","inLanguage":"en-US","name":"RPC (NYSE:RES) Stock Price Down 6.1%","isPartOf":{"@id":"https://dodsondigest.com/#website"},"datePublished":"2020-01-24T05:52:43-05:00","dateModified":"2020-01-24T05:52:43-05:00"},{"@type":"Article","@id":"https://dodsondigest.com/rpc-nyseres-stock-price-down-6-1/#article","isPartOf":{"@id":"https://dodsondigest.com/rpc-nyseres-stock-price-down-6-1/#webpage"},"author":{"@id":"https://dodsondigest.com/author/admin2/#author"},"headline":"RPC (NYSE:RES) Stock Price Down 6.1%","datePublished":"2020-01-24T05:52:43-05:00","dateModified":"2020-01-24T05:52:43-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dodsondigest.com/rpc-nyseres-stock-price-down-6-1/#webpage"},"publisher":{"@id":"https://dodsondigest.com/#organization"},"articleSection":"Latest News"},{"@type":"Person","@id":"https://dodsondigest.com/author/admin2/#author","name":"Dodson Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"https://dodsondigest.com/#personlogo","url":"https://secure.gravatar.com/avatar/46e86f8906c3f937493d8d8399d39ffe?s=96&d=mm&r=g","width":96,"height":96,"caption":"Dodson Staff"}}]}</script>
<link rel="canonical" href="https://dodsondigest.com/rpc-nyseres-stock-price-down-6-1/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dodson Digest &raquo; Feed" href="https://dodsondigest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dodson Digest &raquo; Comments Feed" href="https://dodsondigest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dodson Digest &raquo; RPC (NYSE:RES) Stock Price Down 6.1% Comments Feed" href="https://dodsondigest.com/rpc-nyseres-stock-price-down-6-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dodsondigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodsondigest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://dodsondigest.com/wp-content/themes/originmag/functions/wpzoom/assets/css/theme-utils.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='originmag-style-css'  href='https://dodsondigest.com/wp-content/themes/originmag/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dodsondigest.com/wp-content/themes/originmag/css/media-queries.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dodsondigest.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='originmag-google-font-default-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://dodsondigest.com/wp-content/themes/originmag/custom.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://dodsondigest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-EUQWCVJK5BIOPXHF7.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/init.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://dodsondigest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodsondigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodsondigest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Verastem (NASDAQ:VSTM)  Shares Down 5.8%' href='https://dodsondigest.com/verastem-nasdaqvstm-shares-down-5-8/' />
<link rel='next' title='Pacific Coast Oil Trust (NYSE:ROYT) Trading Down 6.8%' href='https://dodsondigest.com/pacific-coast-oil-trust-nyseroyt-trading-down-6-8/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://dodsondigest.com/?p=42633' />
<link rel="alternate" type="application/json+oembed" href="https://dodsondigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodsondigest.com%2Frpc-nyseres-stock-price-down-6-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dodsondigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodsondigest.com%2Frpc-nyseres-stock-price-down-6-1%2F&#038;format=xml" />
<meta name="googlebot" content="unavailable_after: 08-Feb-2020 00:52:43 EST" /><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="OriginMag 2.1.4" />
<meta name="generator" content="WPZOOM Framework 1.8.12" />
<style type="text/css"></style>
	<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css"/>
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js"></script><link rel="icon" href="https://dodsondigest.com/wp-content/uploads/2017/06/cropped-dodson-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dodsondigest.com/wp-content/uploads/2017/06/cropped-dodson-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dodsondigest.com/wp-content/uploads/2017/06/cropped-dodson-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://dodsondigest.com/wp-content/uploads/2017/06/cropped-dodson-logo-270x270.png" />
</head>

<body class="post-template-default single single-post postid-42633 single-format-standard">

<div class="page-wrap">

	<div class="inner-wrap">

		<header id="header">

			<nav class="top-navbar" role="navigation">

                <div class="header_social">
                    
                </div>

	            <div class="navbar-header">
	                
	            </div>


	            <div id="navbar-top">

	                <div class="menu-main-container"><ul id="menu-main" class="nav navbar-nav dropdown sf-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dodsondigest.com/business/">Business</a></li>
<li id="menu-item-8113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8113"><a href="https://dodsondigest.com/market-watch/">Market Watch</a></li>
<li id="menu-item-8114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8114"><a href="https://dodsondigest.com/momentum-stocks/">Momentum Stocks</a></li>
<li id="menu-item-8963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8963"><a href="https://dodsondigest.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8962"><a href="https://dodsondigest.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>

	            </div><!-- #navbar-top -->

	        </nav><!-- .top-navbar -->


			<div id="logo" >
				
				<a href="https://dodsondigest.com" title="">
											<img src="https://dodsondigest.com/wp-content/uploads/2017/06/dodson-logo-e1577451419316.png" alt="Dodson Digest" />
									</a>

				
				<span></span>			</div><!-- / #logo -->


			


			<nav class="main-navbar" role="navigation">

	            <div class="navbar-header">
	                
	                    <a class="navbar-toggle" href="#menu-main-slide">
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </a>

                        <div id="menu-main-slide" class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dodsondigest.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8113"><a href="https://dodsondigest.com/market-watch/">Market Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8114"><a href="https://dodsondigest.com/momentum-stocks/">Momentum Stocks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8963"><a href="https://dodsondigest.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8962"><a href="https://dodsondigest.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>
	            </div>


	            <div id="navbar-main">

	                <div class="menu-main-container"><ul id="menu-main-2" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dodsondigest.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8113"><a href="https://dodsondigest.com/market-watch/">Market Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8114"><a href="https://dodsondigest.com/momentum-stocks/">Momentum Stocks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8963"><a href="https://dodsondigest.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8962"><a href="https://dodsondigest.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>

	            </div><!-- #navbar-main -->

	        </nav><!-- .main-navbar -->

	        <div class="clear"></div>

		</header>
<div id="main">


	<div id="content">

		

			
			<h1 class="entry-title">
				<a href="https://dodsondigest.com/rpc-nyseres-stock-price-down-6-1/" title="Permalink to RPC (NYSE:RES) Stock Price Down 6.1%" rel="bookmark">RPC (NYSE:RES) Stock Price Down 6.1%</a>
			</h1>


			<div class="post-meta">

				Written by <span class="vcard author"><span class="fn"><a href="https://dodsondigest.com/author/admin2/" title="Posts by Dodson Staff" rel="author">Dodson Staff</a></span></span> <span class="separator">&times;</span>				January 24, 2020
								</div><!-- /.post-meta -->


			<div id="post-42633" class="clearfix post-42633 post type-post status-publish format-standard hentry category-latest-news">

				<div class="entry">
					 <div class="entry-content">
<p><img src="https://www.marketbeat.com/logos/RPC_Logo_50x50_600_dpi.jpg" alt="RPC logo" title="RPC logo" class="companylogo" />RPC, Inc. (NYSE:RES) traded down 6.1% during mid-day trading on Tuesday . The stock traded as low as $4.48 and last traded at $4.48, 2,592,146 shares changed hands during trading. An increase of 33% from the average session volume of 1,945,223 shares. The stock had previously closed at $4.77.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="75c258e76b24f0b3d23040852b2f38fd" data-index="2" style="float: left; margin: 10px 10px 10px 0;">
<!--Start MarketBeat Footer Opt-In-->
<p style="clear: both;"><strong>Receive News & Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with <a style="text-decoration: underline; font-weight: bold;" href="http://www.marketbeat.com/daily-email-updates-basic/?RegistrationCode=MBAP-Footer-mtnvnews" target="_blank" rel="noopener">MarketBeat.com's FREE daily email newsletter</a>.</p>

<form action="http://www.marketbeat.com/newsletter/default.aspx" method="get"><input id="BelowPostRegistrationEmail" class="signup" name="RegisterEmail" type="text" placeholder="Your Email Address" />
<input id="Hidden1" name="RegistrationCode" type="hidden" value="MBAP-Footer-mtnvnews" />
<input class="buttonblack" name="submit" type="submit" value="Sign-Up Now (Free)" /></form>
<div id="ShowSuggestionFooter"></div>
<!-- End MarketBeat Footer Opt-In -->
</div>

<p>Several equities analysts have weighed in on the stock. Credit Suisse Group downgraded shares of RPC from a &#8220;neutral&#8221; rating to an &#8220;underperform&#8221; rating in a report on Tuesday, December 3rd. Raymond James raised shares of RPC from a &#8220;market perform&#8221; rating to an &#8220;outperform&#8221; rating and set a $7.00 price target on the stock in a report on Monday, January 6th. Scotiabank downgraded shares of RPC from a &#8220;sector perform&#8221; rating to an &#8220;underperform&#8221; rating in a report on Monday, January 6th. <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=RES'>ValuEngine</a> raised shares of RPC from a &#8220;sell&#8221; rating to a &#8220;hold&#8221; rating in a report on Wednesday, October 2nd. Finally, Barclays lowered their price target on shares of RPC from $5.50 to $5.00 and set an &#8220;underweight&#8221; rating on the stock in a report on Monday, September 30th. Eight investment analysts have rated the stock with a sell rating, four have assigned  a hold rating and three have given a buy rating to the company. The company presently has an average rating of &#8220;Hold&#8221; and an average target price of $7.58.</p>
<p>The company has a quick ratio of 2.75, a current ratio of 3.53 and a debt-to-equity ratio of 0.05. The firm has a market cap of $960.96 million, a PE ratio of -19.12 and a beta of 1.21. The firm&#8217;s fifty day simple moving average is $4.76 and its two-hundred day simple moving average is $5.12. </p>
<p>RPC (NYSE:RES) last issued its quarterly earnings results on Wednesday, October 23rd. The oil and gas company reported ($0.08) earnings per share for the quarter, missing the consensus estimate of ($0.01) by ($0.07). RPC had a negative net margin of 3.70% and a positive return on equity of 0.09%. The firm had revenue of $293.20 million for the quarter, compared to analysts&#8217; expectations of $336.48 million. During the same period in the prior year, the firm earned $0.23 EPS. RPC&#8217;s revenue for the quarter was down 33.4% compared to the same quarter last year.  As a group, analysts anticipate that  RPC, Inc. will post -0.16 earnings per share for the current fiscal year. </p>
<p>Several hedge funds have recently added to or reduced their stakes in the company. Marshall Wace North America L.P. purchased a new position in shares of  RPC in the first quarter worth $25,000.  UBS Asset Management Americas Inc. lifted its holdings in shares of  RPC by 10.6% in the second quarter. UBS Asset Management Americas Inc. now owns 51,827 shares of the oil and gas company&#8217;s stock worth $374,000 after buying an additional 4,977 shares in the last quarter.  LPL Financial LLC lifted its holdings in shares of  RPC by 43.0% in the second quarter. LPL Financial LLC now owns 21,653 shares of the oil and gas company&#8217;s stock worth $156,000 after buying an additional 6,510 shares in the last quarter.  HighTower Advisors LLC purchased a new position in shares of  RPC in the second quarter worth $64,000.  Finally, CIBC Asset Management Inc purchased a new position in shares of  RPC in the third quarter worth $64,000. 37.18% of the stock is currently owned by hedge funds and other institutional investors. </p>
<p><strong>RPC Company Profile</strong> (<a href='https://www.marketbeat.com/stocks/NYSE/RES/'>NYSE:RES</a>)</p>
<p>RPC, Inc, through its subsidiaries, provides a range of oilfield services and equipment for the oil and gas companies involved in the exploration, production, and development of oil and gas properties. The company operates through Technical Services and Support Services segments. The Technical Services offers pressure pumping, fracturing, acidizing, downhole tools, coiled tubing, snubbing, nitrogen, well control, wireline, pump down, and fishing services that are used in the completion, production, and maintenance of oil and gas wells.</p>
<p>Featured Article: <a href='https://www.marketbeat.com/financial-terms/what-is-a-real-estate-investment-trust/'>What are the benefits of investing in REITs?</a><!--ViewCount:ArticleHistoryID=46226024&PostDate=2020-1-23&type=h&secondary=1&id=832089--><!--Keyword: RPC,NYSE:RES,RES,Oils/Energy,74966010,Stocks,Technicals--><!--Ratings:3,13,NYSE:RES--></p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>				
					





	</div>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-42633 -->

			

			


			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rpc-nyseres-stock-price-down-6-1/#respond" style="display:none;">Cancel</a></small></h3><form action="https://dodsondigest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='42633' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
	</div><!-- /#content -->


	<section id="sidebar">

	
 	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://marketbeat.com/scripts/MoreOnMarketBeatAd.aspx" width="336" height="600" frameborder="no"></iframe></div><div class="clear"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Start MarketBeat Footer Opt-In-->
<p style="clear: both;"><strong>Receive News &amp; Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with <a style="text-decoration: underline; font-weight: bold;" href="http://www.marketbeat.com/daily-email-updates-basic/?RegistrationCode=MBAP-Footer-mtnvnews" target="_blank" rel="noopener noreferrer">MarketBeat.com's FREE daily email newsletter</a>.</p>

<form action="http://www.marketbeat.com/newsletter/default.aspx" method="get"><input id="BelowPostRegistrationEmail" class="signup" name="RegisterEmail" type="text" placeholder="Your Email Address" />
<input id="Hidden1" name="RegistrationCode" type="hidden" value="MBAP-Footer-mtnvnews" />
<input class="buttonblack" name="submit" type="submit" value="Sign-Up Now (Free)" /></form>
<div id="ShowSuggestionFooter"></div>
<!-- End MarketBeat Footer Opt-In --></div><div class="clear"></div></div>
 	
	<div class="clear"></div>
</section>
<div class="clear"></div>
</div><!-- /#main -->
		<div id="footer">

	 			<div class="widget-area">

					<div class="column">
											</div><!-- / .column -->

					<div class="column">
											</div><!-- / .column -->

					<div class="column last">
											</div><!-- / .column -->

		   			<div class="clear"></div>
		        </div><!-- /.widget-area-->
	         <div class="clear"></div>

	        <div class="copyright">
				<div class="left">
					Copyright &copy; 2020 Dodson Digest. All Rights Reserved.
				</div>

				<div class="right">
					<p class="wpzoom">Designed by <a href="https://www.wpzoom.com/" target="_blank" title="Premium WordPress Themes">WPZOOM</a></p>
				</div>

			</div><!-- /.copyright -->

	    </div>

	</div><!-- /.inner-wrap -->

</div><!-- /.page-wrap -->



<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101228624);</script>
<script async src="//static.getclicky.com/js"></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/jquery.mmenu.min.all.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/superfish.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/jquery.fitvids.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/flexslider.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/functions.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>