<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dodsondigest.com/xmlrpc.php" />
<meta name="google-site-verification" content="Gxp90TJYUCJ_M-P-FQWScr0LgQ6HPE4gS_rE_EBaH4w" />
    <title>Superior Energy Services, Inc. (NYSE:SPN) Given Consensus Recommendation of &quot;Hold&quot; by Brokerages | Dodson Digest</title>

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[466,603] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dodsondigest.com/#organization","url":"https://dodsondigest.com/","name":"Dodson Digest","sameAs":[]},{"@type":"WebSite","@id":"https://dodsondigest.com/#website","url":"https://dodsondigest.com/","name":"Dodson Digest","publisher":{"@id":"https://dodsondigest.com/#organization"}},{"@type":"WebPage","@id":"https://dodsondigest.com/superior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages/#webpage","url":"https://dodsondigest.com/superior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages/","inLanguage":"en-US","name":"Superior Energy Services, Inc. (NYSE:SPN) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages","isPartOf":{"@id":"https://dodsondigest.com/#website"},"datePublished":"2020-02-02T20:54:42-05:00","dateModified":"2020-02-02T20:54:42-05:00"},{"@type":"Article","@id":"https://dodsondigest.com/superior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages/#article","isPartOf":{"@id":"https://dodsondigest.com/superior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages/#webpage"},"author":{"@id":"https://dodsondigest.com/author/admin2/#author"},"headline":"Superior Energy Services, Inc. (NYSE:SPN) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages","datePublished":"2020-02-02T20:54:42-05:00","dateModified":"2020-02-02T20:54:42-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dodsondigest.com/superior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages/#webpage"},"publisher":{"@id":"https://dodsondigest.com/#organization"},"articleSection":"Latest News"},{"@type":"Person","@id":"https://dodsondigest.com/author/admin2/#author","name":"Dodson Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"https://dodsondigest.com/#personlogo","url":"https://secure.gravatar.com/avatar/46e86f8906c3f937493d8d8399d39ffe?s=96&d=mm&r=g","width":96,"height":96,"caption":"Dodson Staff"}}]}</script>
<link rel="canonical" href="https://dodsondigest.com/superior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//www.getpushmonkey.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dodson Digest &raquo; Feed" href="https://dodsondigest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dodson Digest &raquo; Comments Feed" href="https://dodsondigest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dodson Digest &raquo; Superior Energy Services, Inc. (NYSE:SPN) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages Comments Feed" href="https://dodsondigest.com/superior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dodsondigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dodsondigest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://dodsondigest.com/wp-content/themes/originmag/functions/wpzoom/assets/css/theme-utils.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='originmag-style-css'  href='https://dodsondigest.com/wp-content/themes/originmag/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://dodsondigest.com/wp-content/themes/originmag/css/media-queries.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dodsondigest.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='originmag-google-font-default-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://dodsondigest.com/wp-content/themes/originmag/custom.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://dodsondigest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.getpushmonkey.com/sdk/config-EUQWCVJK5BIOPXHF7.js?dialog_color=%23CEDE9B&#038;button_color=%2399CC56&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/init.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://dodsondigest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dodsondigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dodsondigest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Analysts Anticipate Correvio Pharma Corp (NASDAQ:CORV) Will Post Quarterly Sales of $11.52 Million' href='https://dodsondigest.com/analysts-anticipate-correvio-pharma-corp-nasdaqcorv-will-post-quarterly-sales-of-11-52-million/' />
<link rel='next' title='United Parcel Service (NYSE:UPS) Issues FY20 Earnings Guidance' href='https://dodsondigest.com/united-parcel-service-nyseups-issues-fy20-earnings-guidance/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://dodsondigest.com/?p=63749' />
<link rel="alternate" type="application/json+oembed" href="https://dodsondigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodsondigest.com%2Fsuperior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dodsondigest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdodsondigest.com%2Fsuperior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages%2F&#038;format=xml" />
<meta name="googlebot" content="unavailable_after: 17-Feb-2020 15:54:42 EST" /><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="OriginMag 2.1.4" />
<meta name="generator" content="WPZOOM Framework 1.8.12" />
<style type="text/css"></style>
	<link rel="stylesheet" type="text/css" media="all" href="https://marketbeat.com/scripts/modal/modernpopup.css"/>
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js"></script><link rel="icon" href="https://dodsondigest.com/wp-content/uploads/2017/06/cropped-dodson-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dodsondigest.com/wp-content/uploads/2017/06/cropped-dodson-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dodsondigest.com/wp-content/uploads/2017/06/cropped-dodson-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://dodsondigest.com/wp-content/uploads/2017/06/cropped-dodson-logo-270x270.png" />
</head>

<body class="post-template-default single single-post postid-63749 single-format-standard">

<div class="page-wrap">

	<div class="inner-wrap">

		<header id="header">

			<nav class="top-navbar" role="navigation">

                <div class="header_social">
                    
                </div>

	            <div class="navbar-header">
	                
	            </div>


	            <div id="navbar-top">

	                <div class="menu-main-container"><ul id="menu-main" class="nav navbar-nav dropdown sf-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dodsondigest.com/business/">Business</a></li>
<li id="menu-item-8113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8113"><a href="https://dodsondigest.com/market-watch/">Market Watch</a></li>
<li id="menu-item-8114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8114"><a href="https://dodsondigest.com/momentum-stocks/">Momentum Stocks</a></li>
<li id="menu-item-8963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8963"><a href="https://dodsondigest.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8962"><a href="https://dodsondigest.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>

	            </div><!-- #navbar-top -->

	        </nav><!-- .top-navbar -->


			<div id="logo" >
				
				<a href="https://dodsondigest.com" title="">
											<img src="https://dodsondigest.com/wp-content/uploads/2017/06/dodson-logo-e1577451419316.png" alt="Dodson Digest" />
									</a>

				
				<span></span>			</div><!-- / #logo -->


			


			<nav class="main-navbar" role="navigation">

	            <div class="navbar-header">
	                
	                    <a class="navbar-toggle" href="#menu-main-slide">
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </a>

                        <div id="menu-main-slide" class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dodsondigest.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8113"><a href="https://dodsondigest.com/market-watch/">Market Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8114"><a href="https://dodsondigest.com/momentum-stocks/">Momentum Stocks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8963"><a href="https://dodsondigest.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8962"><a href="https://dodsondigest.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>
	            </div>


	            <div id="navbar-main">

	                <div class="menu-main-container"><ul id="menu-main-2" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://dodsondigest.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8113"><a href="https://dodsondigest.com/market-watch/">Market Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8114"><a href="https://dodsondigest.com/momentum-stocks/">Momentum Stocks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8963"><a href="https://dodsondigest.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8962"><a href="https://dodsondigest.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div>

	            </div><!-- #navbar-main -->

	        </nav><!-- .main-navbar -->

	        <div class="clear"></div>

		</header>
<div id="main">


	<div id="content">

		

			
			<h1 class="entry-title">
				<a href="https://dodsondigest.com/superior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages/" title="Permalink to Superior Energy Services, Inc. (NYSE:SPN) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages" rel="bookmark">Superior Energy Services, Inc. (NYSE:SPN) Given Consensus Recommendation of &#8220;Hold&#8221; by Brokerages</a>
			</h1>


			<div class="post-meta">

				Written by <span class="vcard author"><span class="fn"><a href="https://dodsondigest.com/author/admin2/" title="Posts by Dodson Staff" rel="author">Dodson Staff</a></span></span> <span class="separator">&times;</span>				February 2, 2020
								</div><!-- /.post-meta -->


			<div id="post-63749" class="clearfix post-63749 post type-post status-publish format-standard hentry category-latest-news">

				<div class="entry">
					 <div class="entry-content">
<p><img src="https://www.marketbeat.com/logos/sup-energy-svcs-logo.gif" alt="Superior Energy Services logo" title="Superior Energy Services logo" class="companylogo" />Superior Energy Services, Inc. (NYSE:SPN) has earned a consensus rating of &#8220;Hold&#8221; from the sixteen analysts that are currently  covering the company, <a href='https://www.marketbeat.com/'>MarketBeat</a> reports. Four investment analysts have rated the stock with a sell recommendation, eight have given a hold recommendation and four have assigned  a buy recommendation to  the company. The average twelve-month price objective among brokerages that have covered the stock in the last year is $3.28. </p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="75c258e76b24f0b3d23040852b2f38fd" data-index="2" style="float: left; margin: 10px 10px 10px 0;">
<!--Start MarketBeat Footer Opt-In-->
<p style="clear: both;"><strong>Receive News & Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with <a style="text-decoration: underline; font-weight: bold;" href="http://www.marketbeat.com/daily-email-updates-basic/?RegistrationCode=MBAP-Footer-mtnvnews" target="_blank" rel="noopener">MarketBeat.com's FREE daily email newsletter</a>.</p>

<form action="http://www.marketbeat.com/newsletter/default.aspx" method="get"><input id="BelowPostRegistrationEmail" class="signup" name="RegisterEmail" type="text" placeholder="Your Email Address" />
<input id="Hidden1" name="RegistrationCode" type="hidden" value="MBAP-Footer-mtnvnews" />
<input class="buttonblack" name="submit" type="submit" value="Sign-Up Now (Free)" /></form>
<div id="ShowSuggestionFooter"></div>
<!-- End MarketBeat Footer Opt-In -->
</div>

<p>Separately, <a style='font-weight:bold' href='http://www.americanconsumernews.net/scripts/click.aspx?ValuEngine=1&#038;Symbol=SPN'>ValuEngine</a> upgraded shares of Superior Energy Services from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating in a research note on Friday, January 3rd.</p>
<p><a href='https://www.marketbeat.com/stocks/NYSE/SPN/price-target/' target='_blank' rel="noopener noreferrer">SPN</a> traded down $0.23 during trading on Tuesday, hitting $5.24. The company had a trading volume of 52,209 shares, compared to its average volume of 101,277. The company has a market capitalization of $76.95 million, a PE ratio of -0.09 and a beta of 2.97. Superior Energy Services has a one year low of $4.19 and a one year high of $6.07. The firm&#8217;s 50-day moving average price is $3.89 and its 200 day moving average price is $1.24. The company has a quick ratio of 2.05, a current ratio of 2.46 and a debt-to-equity ratio of 9.52. </p>
<p>Superior Energy Services (NYSE:SPN) last issued its quarterly earnings results on Tuesday, November 5th. The oil and gas company reported ($2.20) earnings per share (EPS) for the quarter, missing the consensus estimate of ($2.10) by ($0.10). Superior Energy Services had a negative net margin of 48.56% and a negative return on equity of 73.42%. The business had revenue of $425.72 million during the quarter, compared to analyst estimates of $412.96 million.  Sell-side analysts forecast that  Superior Energy Services will post -10.42 earnings per share for the current year. </p>
<p>In other Superior Energy Services news, CFO Westervelt T. Ballard, Jr. purchased 20,000 shares of the stock in a transaction on Monday, December 23rd. The shares were purchased at an average cost of $4.87 per share, for a total transaction of $97,400.00. 4.02% of the stock is currently owned by insiders. </p>
<p>Institutional investors have recently added to or reduced their stakes in the company. Hubbell Strickland Wealth Management LLC acquired a new position in shares of  Superior Energy Services during the 4th quarter worth about $58,000.  SG Americas Securities LLC acquired a new position in shares of  Superior Energy Services during the 4th quarter worth about $106,000.  Jefferies Group LLC acquired a new position in shares of  Superior Energy Services during the 2nd quarter worth about $65,000.  Jane Street Group LLC increased its stake in shares of  Superior Energy Services by 794.7% during the 2nd quarter. Jane Street Group LLC now owns 130,587 shares of the oil and gas company&#8217;s stock worth $170,000 after purchasing an additional 115,992 shares during the last quarter.  Finally, Cubist Systematic Strategies LLC increased its stake in shares of  Superior Energy Services by 38.1% during the 2nd quarter. Cubist Systematic Strategies LLC now owns 158,640 shares of the oil and gas company&#8217;s stock worth $206,000 after purchasing an additional 43,803 shares during the last quarter. Institutional investors own  88.20% of the company&#8217;s stock. </p>
<p><strong>Superior Energy Services Company Profile</strong></p>
<p>Superior Energy Services, Inc provides oilfield services and equipment to oil and natural gas exploration and production companies in the United States, the Gulf of Mexico, and internationally. The company operates in four segments: Drilling Products and Services, Onshore Completion and Workover Services, Production Services, and Technical Solutions.</p>
<p>Featured Story: <a href='https://www.marketbeat.com/financial-terms/what-does-market-perform-rating-mean/'>What does a market perform rating mean?</a><!--ViewCount:ArticleHistoryID=46794714&PostDate=2020-2-2&type=c&tertiary=1&id=780934--><!--Keyword: Superior Energy Services,NYSE:SPN,SPN,Oils/Energy,86815710,Ratings,Consensus--><!--Ratings:3,14,NYSE:SPN--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/RatingsChart.ashx?Prefix=NYSE&#038;Symbol=SPN' alt='Analyst Recommendations for Superior Energy Services (NYSE:SPN)' title='Analyst Recommendations for Superior Energy Services (NYSE:SPN)' /></p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>				
					





	</div>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-63749 -->

			

			


			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/superior-energy-services-inc-nysespn-given-consensus-recommendation-of-hold-by-brokerages/#respond" style="display:none;">Cancel</a></small></h3><form action="https://dodsondigest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='63749' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
	</div><!-- /#content -->


	<section id="sidebar">

	
 	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://marketbeat.com/scripts/MoreOnMarketBeatAd.aspx" width="336" height="600" frameborder="no"></iframe></div><div class="clear"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!--Start MarketBeat Footer Opt-In-->
<p style="clear: both;"><strong>Receive News &amp; Ratings Via Email</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings with <a style="text-decoration: underline; font-weight: bold;" href="http://www.marketbeat.com/daily-email-updates-basic/?RegistrationCode=MBAP-Footer-mtnvnews" target="_blank" rel="noopener noreferrer">MarketBeat.com's FREE daily email newsletter</a>.</p>

<form action="http://www.marketbeat.com/newsletter/default.aspx" method="get"><input id="BelowPostRegistrationEmail" class="signup" name="RegisterEmail" type="text" placeholder="Your Email Address" />
<input id="Hidden1" name="RegistrationCode" type="hidden" value="MBAP-Footer-mtnvnews" />
<input class="buttonblack" name="submit" type="submit" value="Sign-Up Now (Free)" /></form>
<div id="ShowSuggestionFooter"></div>
<!-- End MarketBeat Footer Opt-In --></div><div class="clear"></div></div>
 	
	<div class="clear"></div>
</section>
<div class="clear"></div>
</div><!-- /#main -->
		<div id="footer">

	 			<div class="widget-area">

					<div class="column">
											</div><!-- / .column -->

					<div class="column">
											</div><!-- / .column -->

					<div class="column last">
											</div><!-- / .column -->

		   			<div class="clear"></div>
		        </div><!-- /.widget-area-->
	         <div class="clear"></div>

	        <div class="copyright">
				<div class="left">
					Copyright &copy; 2020 Dodson Digest. All Rights Reserved.
				</div>

				<div class="right">
					<p class="wpzoom">Designed by <a href="https://www.wpzoom.com/" target="_blank" title="Premium WordPress Themes">WPZOOM</a></p>
				</div>

			</div><!-- /.copyright -->

	    </div>

	</div><!-- /.inner-wrap -->

</div><!-- /.page-wrap -->



<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101228624);</script>
<script async src="//static.getclicky.com/js"></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/jquery.mmenu.min.all.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/superfish.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/jquery.fitvids.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/flexslider.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-content/themes/originmag/js/functions.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://dodsondigest.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>